CVE List

CVE-2020-10792

Critical 7.5

openITCOCKPIT through 3.7.2 allows remote attackers to configure the self::DEVELOPMENT or self::STAGING option by placing a hostname containing "dev" or "staging" in the HTTP Host header.

Published March 20, 2020.

Affected software

It-novum Openitcockpit

Reference links

Sign Up for Alerts