CVE List

CVE-2020-10800

Critical 8.1

lix through 15.8.7 allows man-in-the-middle attackers to execute arbitrary code by modifying the HTTP client-server data stream so that the Location header is associated with attacker-controlled executable content in the postDownload field.

Published March 21, 2020.

Affected software

Lix Project Lix

Reference links

Sign Up for Alerts