CVE List

CVE-2020-10806

Critical 9.8

eZ Publish Kernel before 5.4.14.1, 6.x before 6.13.6.2, and 7.x before 7.5.6.2 and eZ Publish Legacy before 5.4.14.1, 2017 before 2017.12.7.2, and 2019 before 2019.03.4.2 allow remote attackers to execute arbitrary code by uploading PHP code, unless the vhost configuration permits only app.php execution.

Published March 22, 2020.

Affected software

Ez Ez Publish-legacy

Ez Ez Publish-kernel

Reference links

Sign Up for Alerts