CVE List

CVE-2020-10870

Moderate 5.5

Zim through 0.72.1 creates temporary directories with predictable names. A malicious user could predict and create Zim's temporary directories and prevent other users from being able to start Zim, resulting in a denial of service.

Published March 24, 2020.

Affected software

Zim-wiki Zim

Reference links

Sign Up for Alerts