CVE List

CVE-2020-1122

Critical 7.8

An elevation of privilege vulnerability exists when the Windows Language Pack Installer improperly handles file operations, aka 'Windows Language Pack Installer Elevation of Privilege Vulnerability'.

Published September 11, 2020.

Affected software

Microsoft Windows 10

Microsoft Windows Server 2016

Microsoft Windows Server 2019

Reference links

Sign Up for Alerts