CVE List

CVE-2020-12316

Moderate 5.5

Insufficiently protected credentials in the Intel(R) EMA before version 1.3.3 may allow an authorized user to potentially enable information disclosure via local access.

Published November 13, 2020.

Affected software

Intel Endpoint Management Assistant

Reference links

Sign Up for Alerts