CVE List

CVE-2020-12385

Critical 7.8

Improper input validation in some Intel(R) Graphics Drivers before version 26.20.100.8141 may allow a privileged user to potentially enable escalation of privilege via local access.

Published February 17, 2021.

Affected software

Intel Graphics Drivers

Reference links

Sign Up for Alerts