CVE List

CVE-2020-12651

Critical 9.8

SecureCRT before 8.7.2 allows remote attackers to execute arbitrary code via an Integer Overflow and a Buffer Overflow because a banner can trigger a line number to CSI functions that exceeds INT_MAX.

Published May 15, 2020.

Affected software

Vandyke Securecrt

Reference links

Sign Up for Alerts