CVE List

CVE-2020-12782

Critical 9.8

Openfind MailGates contains a Command Injection flaw, when receiving email with specific strings, malicious code in the mail attachment will be triggered and gain unauthorized access to system files.

Published June 23, 2020.

Affected software

Openfind Mailgates

Openfind Mailaudit

Reference links

Sign Up for Alerts