CVE List

CVE-2020-13241

Critical 7.8

Microweber 1.1.18 allows Unrestricted File Upload because admin/view:modules/load_module:users#edit-user=1 does not verify that the file extension (used with the Add Image option on the Edit User screen) corresponds to an image file.

Published May 20, 2020.

Affected software

Microweber Microweber

Reference links

Sign Up for Alerts