CVE List

CVE-2020-13970

Critical 8.8

Shopware before 6.2.3 is vulnerable to a Server-Side Request Forgery (SSRF) in its "Mediabrowser upload by URL" feature. This allows an authenticated user to send HTTP, HTTPS, FTP, and SFTP requests on behalf of the Shopware platform server.

Published July 29, 2020.

Affected software

Shopware Shopware

Reference links

Sign Up for Alerts