CVE List

CVE-2020-14944

Critical 9.8

Global RADAR BSA Radar 1.6.7234.24750 and earlier lacks valid authorization controls in multiple functions. This can allow for manipulation and takeover of user accounts if successfully exploited. The following vulnerable functions are exposed: ChangePassword, SaveUserProfile, and GetUser.

Published June 23, 2020.

Affected software

Globalradar Bsa Radar

Reference links

Sign Up for Alerts