CVE List

CVE-2020-15182

Critical 9.6

The SOY Inquiry component of SOY CMS is affected by Cross-site Request Forgery (CSRF) and Remote Code Execution (RCE). The vulnerability affects versions 2.0.0.3 and earlier of SOY Inquiry. This allows remote attackers to force the administrator to edit files once the administrator loads a specially crafted webpage. An administrator must be logged in for exploitation to be possible. This issue is fixed in SOY Inquiry version 2.0.0.4 and included in SOY CMS 3.0.2.328.

Published September 18, 2020.

Affected software

Soy Inquiry Project Soy Inquiry

Soy CMS Project Soy CMS

Reference links

Sign Up for Alerts