CVE List

CVE-2020-16135

Critical 9.8

libssh 0.9.4 has a NULL pointer dereference in tftpserver.c if ssh_buffer_new returns NULL.

Published July 30, 2020.

Affected software

Libssh Libssh

Reference links

Sign Up for Alerts