CVE List

CVE-2020-16216

Moderate 6.5

Patient Information Center iX (PICiX) Versions B.02, C.02, C.03, PerformanceBridge Focal Point Version A.01, IntelliVue patient monitors MX100, MX400-MX850, and MP2-MP90 Versions N and prior, IntelliVue X3 and X2 Versions N and prior. The product receives input or data but does not validate or incorrectly validates that the input has the properties required to process the data safely and correctly, which can induce a denial-of-service condition through a system restart.

Published September 11, 2020.

Affected software

Philips Patient Information Center Ix

Philips Performancebridge Focal Point

Philips Intellivue Mx550 Firmware

Philips Intellivue Mx700 Firmware

Philips Intellivue Mx600 Firmware

Philips Intellivue Mx850 Firmware

Philips Intellivue Mp2-mp90 Firmware

Philips Intellivue X3 Firmware

Philips Intellivue X2 Firmware

Philips Intellivue Mx800 Firmware

Philips Intellivue Mx100 Firmware

Philips Intellivue Mx400 Firmware

Philips Intellivue Mx750 Firmware

Reference links

Sign Up for Alerts