CVE List

CVE-2020-22150

Moderate 6.1

A cross site scripting (XSS) vulnerability in /admin.php?page=permalinks of Piwigo 2.10.1 allows attackers to execute arbitrary web scripts or HTML.

Published July 21, 2021.

Affected software

Reference links

Sign Up for Alerts