CVE List

CVE-2020-24198

Moderate 6.1

A persistent cross-site scripting vulnerability in Sourcecodester Stock Management System v1.0 allows remote attackers to inject arbitrary web script or HTML via the 'Brand Name.'

Published September 9, 2020.

Affected software

Stock Management System Project Stock Management System

Reference links

Sign Up for Alerts