CVE List

CVE-2020-24460

Moderate 5.5

Incorrect default permissions in the Intel(R) DSA before version 20.8.30.6 may allow an authenticated user to potentially enable denial of service via local access.

Published November 13, 2020.

Affected software

Intel Driver \& Support Assistant

Reference links

Sign Up for Alerts