CVE List

CVE-2020-24870

Critical 8.8

Libraw before 0.20.1 has a stack buffer overflow via LibRaw::identify_process_dng_fields in identify.cpp.

Published June 2, 2021.

Affected software

Reference links

Sign Up for Alerts