CVE List

CVE-2020-25013

Critical 7.5

JetBrains ToolBox before version 1.18 is vulnerable to a Denial of Service attack via a browser protocol handler.

Published November 16, 2020.

Affected software

Jetbrains Toolbox

Reference links

Sign Up for Alerts