CVE List

CVE-2020-2502

Moderate 6.1

This cross-site scripting vulnerability in Photo Station allows remote attackers to inject malicious code. QANP We have already fixed this vulnerability in the following versions of Photo Station. Photo Station 6.0.11 and later

Published February 17, 2021.

Affected software

Qnap Photo Station

Reference links

Sign Up for Alerts