CVE List

CVE-2020-25207

Critical 9.8

JetBrains ToolBox before version 1.18 is vulnerable to Remote Code Execution via a browser protocol handler.

Published November 16, 2020.

Affected software

Jetbrains Toolbox

Reference links

Sign Up for Alerts