CVE List

CVE-2020-25262

Moderate 4.3

PyroCMS 3.7 is vulnerable to cross-site request forgery (CSRF) via the admin/pages/delete/ URI: pages will be deleted.

Published October 8, 2020.

Affected software

Pyrocms Pyrocms

Reference links

Sign Up for Alerts