CVE List

CVE-2020-25270

Moderate 5.4

PHPGurukul hostel-management-system 2.1 allows XSS via Guardian Name, Guardian Relation, Guardian Contact no, Address, or City.

Published October 8, 2020.

Affected software

Phpgurukul Hostel Management System

Reference links

Sign Up for Alerts