CVE List

CVE-2020-26664

Critical 7.8

A vulnerability in EbmlTypeDispatcher::send in VideoLAN VLC media player 3.0.11 allows attackers to trigger a heap-based buffer overflow via a crafted .mkv file.

Published January 8, 2021.

Affected software

Videolan Vlc Media Player

Reference links

Sign Up for Alerts