CVE List

CVE-2020-26800

Moderate 5.5

A stack overflow vulnerability in Aleth Ethereum C++ client version <= 1.8.0 using a specially crafted a config.json file may result in a denial of service.

Published January 11, 2021.

Affected software

Ethereum Aleth

Reference links

Sign Up for Alerts