CVE List

CVE-2020-26907

Critical 8.8

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects RBK852 before 3.2.16.6, RBR850 before 3.2.16.6, and RBS850 before 3.2.16.6.

Published October 9, 2020.

Affected software

Netgear Rbk852 Firmware

Netgear Rbs850 Firmware

Netgear Rbr850 Firmware

Reference links

Sign Up for Alerts