CVE List

CVE-2020-26909

Critical 8.8

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects D7800 before 1.0.1.58 and R7500v2 before 1.0.3.48.

Published October 9, 2020.

Affected software

Netgear D7800 Firmware

Netgear R7500v2 Firmware

Reference links

Sign Up for Alerts