CVE List

CVE-2020-26911

Critical 8.8

Certain NETGEAR devices are affected by lack of access control at the function level. This affects D6200 before 1.1.00.38, D7000 before 1.0.1.78, JR6150 before 1.0.1.24, R6020 before 1.0.0.42, R6050 before 1.0.1.24, R6080 before 1.0.0.42, R6120 before 1.0.0.66, R6220 before 1.1.0.100, R6260 before 1.1.0.64, R6700v2 before 1.2.0.62, R6800 before 1.2.0.62, R6900v2 before 1.2.0.62, R7450 before 1.2.0.62, and WNR2020 before 1.1.0.62.

Published October 9, 2020.

Affected software

Netgear R6220 Firmware

Netgear R6800 Firmware

Netgear R6260 Firmware

Netgear D7000 Firmware

Netgear D6200 Firmware

Netgear R6050 Firmware

Netgear Wnr2020 Firmware

Netgear Jr6150 Firmware

Netgear R6080 Firmware

Netgear R6120 Firmware

Netgear R6020 Firmware

Netgear R7450 Firmware

Netgear R6700v2 Firmware

Netgear R6900v2 Firmware

Reference links

Sign Up for Alerts