CVE List

CVE-2020-26913

Moderate 6.8

Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects D6100 before 1.0.0.63, R7800 before 1.0.2.60, R8900 before 1.0.4.26, R9000 before 1.0.4.26, RBK20 before 2.3.0.28, RBR20 before 2.3.0.28, RBS20 before 2.3.0.28, RBK50 before 2.3.0.32, RBR50 before 2.3.0.32, RBS50 before 2.3.0.32, RBK40 before 2.3.0.28, RBR40 before 2.3.0.28, RBS40 before 2.3.0.28, SRK60 before 2.2.2.20, SRR60 before 2.2.2.20, SRS60 before 2.2.2.20, WN3000RPv2 before 1.0.0.78, WNDR4300v2 before 1.0.0.58, WNDR4500v3 before 1.0.0.58, WNR2000v5 before 1.0.0.70, XR450 before 2.3.2.40, and XR500 before 2.3.2.40.

Published October 9, 2020.

Affected software

Netgear Wnr2000v5 Firmware

Netgear R7800 Firmware

Netgear R8900 Firmware

Netgear Xr500 Firmware

Netgear R9000 Firmware

Netgear D6100 Firmware

Netgear Rbs50 Firmware

Netgear Rbk50 Firmware

Netgear Rbr20 Firmware

Netgear Rbk20 Firmware

Netgear Rbk40 Firmware

Netgear Rbs40 Firmware

Netgear Rbs20 Firmware

Netgear Rbr50 Firmware

Netgear Srk60 Firmware

Netgear Srr60 Firmware

Netgear Srs60 Firmware

Netgear Xr450 Firmware

Netgear Wndr4300v2 Firmware

Netgear Wn3000rpv2 Firmware

Netgear Wndr4500v3 Firmware

Reference links

Sign Up for Alerts