CVE List

CVE-2020-26915

Moderate 4.8

Certain NETGEAR devices are affected by stored XSS. This affects D7800 before 1.0.1.56, R7500v2 before 1.0.3.46, R7800 before 1.0.2.68, R8900 before 1.0.4.28, R9000 before 1.0.4.28, RAX120 before 1.0.0.78, RBK50 before 2.3.5.30, RBR50 before 2.3.5.30, RBS50 before 2.3.5.30, XR500 before 2.3.2.56, and XR700 before 1.0.1.10.

Published October 9, 2020.

Affected software

Netgear Rax120 Firmware

Netgear R7800 Firmware

Netgear Xr700 Firmware

Netgear D7800 Firmware

Netgear R8900 Firmware

Netgear Xr500 Firmware

Netgear R9000 Firmware

Netgear Rbs50 Firmware

Netgear Rbk50 Firmware

Netgear Rbr50 Firmware

Netgear R7500v2 Firmware

Reference links

Sign Up for Alerts