CVE List

CVE-2020-26931

Moderate 6.5

Certain NETGEAR devices are affected by disclosure of sensitive information. This affects WC7500 before 6.5.5.24, WC7600 before 6.5.5.24, WC7600v2 before 6.5.5.24, and WC9500 before 6.5.5.24.

Published October 9, 2020.

Affected software

Netgear Wc7500 Firmware

Netgear Wc9500 Firmware

Netgear Wc7600 Firmware

Reference links

Sign Up for Alerts