CVE List

CVE-2020-27459

Moderate 6.1

Chronoforeum 2.0.11 allows Stored XSS vulnerabilities when inserting a crafted payload into a post. If any user sees the post, the inserted XSS code is executed.

Published November 16, 2020.

Affected software

Chronoengine Chronoforums

Reference links

Sign Up for Alerts