CVE List

CVE-2020-29143

Critical 7.2

A SQL injection vulnerability in interface/reports/non_reported.php in OpenEMR before 5.0.2.5 allows a remote authenticated attacker to execute arbitrary SQL commands via the form_code parameter.

Published February 15, 2021.

Affected software

Open-emr Openemr

Reference links

Sign Up for Alerts