CVE List

CVE-2020-36429

Moderate 5.5

Variant_encodeJson in open62541 1.x before 1.0.4 has an out-of-bounds write for a large recursion depth.

Published July 20, 2021.

Affected software

Reference links

Sign Up for Alerts