CVE List

CVE-2020-3809

Moderate 5.5

Adobe After Effects versions 17.0.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .

Published June 27, 2020.

Affected software

Adobe After Effects

Reference links

Sign Up for Alerts