CVE List

CVE-2020-4530

Moderate 5.4

IBM Business Automation Workflow C.D.0 and IBM Business Process Manager 8.0, 8.5, and 8.6 are vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-ForceID: 182714.

Published September 15, 2020.

Affected software

IBM Business Process Manager

IBM Business Automation Workflow

Reference links

Sign Up for Alerts