CVE List

CVE-2020-5018

Critical 7.5

IBM Spectrum Protect Plus 10.1.0 through 10.1.6 may include sensitive information in its URLs increasing the risk of such information being caputured by an attacker. IBM X-Force ID: 193654.

Published January 9, 2021.

Affected software

IBM Spectrum Protect Plus

Reference links

Sign Up for Alerts