CVE List

CVE-2020-5552

Moderate 6.1

Cross-site scripting vulnerability in mailform version 1.04 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published March 25, 2020.

Affected software

Mailform Mailform

Reference links

Sign Up for Alerts