CVE List

CVE-2020-5606

Moderate 6.1

Cross-site scripting vulnerability in WHR-G54S firmware 1.43 and earlier allows remote attackers to inject arbitrary script via a specially crafted page.

Published September 18, 2020.

Affected software

Buffalo Airstation Whr-g54s Firmware

Reference links

Sign Up for Alerts