CVE List

CVE-2020-5722

Critical 9.8

The HTTP interface of the Grandstream UCM6200 series is vulnerable to an unauthenticated remote SQL injection via crafted HTTP request. An attacker can use this vulnerability to execute shell commands as root on versions before 1.0.19.20 or inject HTML in password recovery emails in versions before 1.0.20.17.

Published March 24, 2020.

Affected software

Grandstream Ucm6200 Firmware

Reference links

Sign Up for Alerts