CVE List

CVE-2020-5763

Critical 8.8

Grandstream HT800 series firmware version 1.0.17.5 and below contain a backdoor in the SSH service. An authenticated remote attacker can obtain a root shell by correctly answering a challenge prompt.

Published July 29, 2020.

Affected software

Grandstream Ht802 Firmware

Grandstream Ht813 Firmware

Grandstream Ht801 Firmware

Grandstream Ht818 Firmware

Grandstream Ht814 Firmware

Grandstream Ht812 Firmware

Reference links

Sign Up for Alerts