CVE List

CVE-2020-5804

Critical 8.1

Marvell QConvergeConsole GUI <= 5.5.0.74 is affected by a path traversal vulnerability. The deleteEventLogFile method of the GWTTestServiceImpl class lacks proper validation of a user-supplied path prior to using it in file deletion operations. An authenticated, remote attacker can leverage this vulnerability to delete arbitrary remote files as SYSTEM or root.

Published January 8, 2021.

Affected software

Marvell Qconvergeconslole Gui

Reference links

Sign Up for Alerts