CVE List

CVE-2020-6098

Critical 7.5

An exploitable denial of service vulnerability exists in the freeDiameter functionality of freeDiameter 1.3.2. A specially crafted Diameter request can trigger a memory corruption resulting in denial-of-service. An attacker can send a malicious packet to trigger this vulnerability.

Published July 29, 2020.

Affected software

Freediameter Freediameter

Reference links

Sign Up for Alerts