CVE List

CVE-2020-6148

Critical 7.8

A heap overflow vulnerability exists in Pixar OpenUSD 20.05 when the software parses compressed sections in binary USD files. An instance exists in USDC file format FIELDSETS section decompression heap overflow.

Published November 13, 2020.

Affected software

Pixar Openusd

Reference links

Sign Up for Alerts