CVE List

CVE-2020-7007

Critical 9.8

In Moxa EDS-G516E Series firmware, Version 5.2 or lower, the attacker may execute arbitrary codes or target the device, causing it to go out of service.

Published March 25, 2020.

Affected software

Moxa Eds-g516e Firmware

Moxa Eds-510e Firmware

Reference links

Sign Up for Alerts