CVE List

CVE-2020-7655

Moderate 6.1

netius prior to 1.17.58 is vulnerable to HTTP Request Smuggling. HTTP pipelining issues and request smuggling attacks might be possible due to incorrect Transfer encoding header parsing which could allow for CL:TE or TE:TE attacks.

Published May 21, 2020.

Affected software

Hive Netius

Reference links

Sign Up for Alerts