CVE List

CVE-2020-7697

Critical 9.8

This affects all versions of package mock2easy. a malicious user could inject commands through the _data variable: Affected Area require('../server/getJsonByCurl')(mock2easy, function (error, stdout) { if (error) { return res.json(500, error); } res.json(JSON.parse(stdout)); }, '', _data.interfaceUrl, query, _data.cookie,_data.interfaceType);

Published July 29, 2020.

Affected software

Mock2easy Project Mock2easy

Reference links

Sign Up for Alerts