CVE List

CVE-2020-7698

Critical 9.8

This affects the package Gerapy from 0 and before 0.9.3. The input being passed to Popen, via the project_configure endpoint, isn’t being sanitized.

Published July 29, 2020.

Affected software

Gerapy Gerapy

Reference links

Sign Up for Alerts