CVE List

CVE-2020-7829

Critical 7.8

DaviewIndy 8.98.4 and earlier version contain Heap-based overflow vulnerability, triggered when the user opens a malformed specific file that is mishandled by Daview.exe. Attackers could exploit this and arbitrary code execution.

Published July 30, 2020.

Affected software

Hmtalk Daviewindy

Reference links

Sign Up for Alerts